Update Google Chrome Browser to Patch New Critical Security Flaws


google chrome update

Google has released an urgent software update for its Chrome web browser and is urging Windows, Mac, and Linux users to upgrade the application to the latest available version immediately.

Started rolling out to users worldwide this Wednesday, the Chrome 77.0.3865.90 version contains security patches for 1 critical and 3 high-risk security vulnerabilities, the most severe of which could allow remote hackers to take control of an affected system.

Google has decided to keep details of all four vulnerabilities secret for a few more days in order to prevent hackers from exploiting them and give users enough time to install the Chrome update.

For now, Chrome security team has only revealed that all four vulnerabilities are use-after-free issues in different components of the web browser, as mentioned below, the critical of which could lead to remote code execution attacks.

The use-after-free vulnerability is a class of memory corruption issue that allows corruption or modification of data in the memory, enabling an unprivileged user to escalate privileges on an affected system or software.

Vulnerabilities Patched By Chrome 77.0.3865.90

  • Use-after-free in UI (CVE-2019-13685) —…

http://feedproxy.google.com/~r/TheHackersNews/~3/BEGrjc0ZNDg/google-chrome-update.html





Source link

Leave a Comment

Your email address will not be published. Required fields are marked *

Social media & sharing icons powered by UltimatelySocial
error

Enjoy this blog? Please spread the word :)